Status Octonona
Dashboard

All systems are operational.

1 month ago —
Fixed

Fixed

1 month ago —

The issue is resolved. The router had a unexpected high routing process that causes packetloss and crashes on the router.

We have restarted the router and analyzed the issue.

Watching

1 month ago —

The temporary solution is applied and working. We will monitor the network.

Identified

1 month ago —

We have identified the issue and have implemented a temporary solution

1 month ago —

We expierence an issue in our core router in berlin on this moment. We are investigating the problem.

Incident UUID ca4af77f-80ed-4289-ae78-0f3b67634ec2